Hírlevél

Szavazás

TETSZIK AZ OLDAL?
IGEN
NEM

Látogató számláló

0
2
7
5
6
4
4

Fórum


audio - video beállítás
(21.) Bence
2012.05.02 16:51
Üdv

Az oldal leírtak alapján beállítottam mindent ahogy kell (win7 64-en). a problémám az volna hogy amikor rámegyek a \"capture vedio\"-ra kiad nekem olyan hiba ablakot amiben ez áll: Unexpected error. Unexpected error: A minta kezdési időpontja a minta befejezése után van.
A felvétel leáll 1másodperc után és akkor adja ki ezt.
Ilyenkor mi a teendö?
De hogyha a video and audio capture property settings-ben az audio-nál azt pipálom ki hogy \"preview audi wit USB device\" akkor tudok felvenni csak nincs hang.

A vezérőpultban a hang felvételnél engedélyezve van a stereó keverő.

Előre is köszönöm a segítséget.
Bence
(20.) Boldi
2012.03.11 12:56
Üdv mindenkinek!

Én is mint sokan mások a hang problémával jutottam el erre a fórumra. A megoldás nekem a következő volt: bele kell kattintani az ablakba jobb gombbal, és kipipálni a \"Letiltott eszközök megjelenítése\"-t. Már elő is ugrott a Stereo keverő, amit már a móricka rajzok alapján engedélyezni is lehet. Így már a Ulead programban ki is lehet választani az Audio device-nál a Stereo Mix-et. Remélem segítettem. Talán ezzel az egy lépéssel ki kellene egészíteni a rajzokat.

Hajrá.
(19.) csendi
2012.03.09 19:07
Ja, es az op Vista 64Bit
(18.) csendi
2012.03.09 19:05
Uj vagyok itt sok problemaval :-(
Van egy JVC mini DV kamera, egy viszonylag nagy teljesitmenyü laptop 2giga RAMmal, egy EasyCap USB stick.A kamera egy AV jackkel csatlakozik az EasyCaphoz. Letöltöttem a Pinnacle Studio 12 trial valtozatat, minden tökeletesen müködik csak az a baj, hogy hamarosan lejar a licensz. Probalkoztam a teljes verzio megvasarlasaval, követtem a linkeket, de egyszerüen nem jutok vegig. Ezert megvettem a dobozos Pinnacle Stodio 14-et, de ezen csak firewire csatlakozasi lehetöseg van, ilyen pedig nincs a gepemen (a kameran van) Van azomban egy kabelem aminek az egyik vege USB a masik pedig firewire, de ezzel sajnos meg se mozdul (talan valami driver kellene hozza?)
Letöltöttem több videoszerkesztö programot. Mindegyiken van kep, de hang sajnos egyiken sincs. Egyedül a fenti trial müködik tökeletesen.
Az EasyCappal kapott CDn rajta van az Ulead Video Studio, de itt sincs hang es a felvetelt sem inditja el annak ellenere, hogy az elönezeti kepen fut a film. A valaszthato keszülekek között csak a webkamera es OEM device van. Hogy lehet ezt a problemat megoldani? Nem hiszem, hogy nincs megoldas.
(17.) orkodo
2012.03.08 16:24
Kedves Norbi!
Ezt már nagyon sokszor leírtuk a fórum oldalon.
Az a probléma hogy a Win7 hangbeállításainál nincs engedélyezve a hangfelvétel. A beállítás részletes leírása elérhető a weboldal menüjéből (Hangbeállítás számítógépen, Win7).

Üdvözlettel:
Őrködő
(16.) Norbi
2012.02.28 18:21
Tisztelt Örködő.
Win 7 64 bit van fent. Megcsinláltam mindent a leírtak alapján, elolvastam mindent itt az oldalon. A hangbeállításoknál a felvétel fülnél nekem nincs ott az alsó ikon így nem tudom engedélyezni. Ezáltal nincs hang sem a videónál.
Mi lehet a probléma?
(15.) Honti László
2012.02.28 13:18
Nekem sincs hang, csak kép a VideoStudion, a leírások alapján kiderült, hogy nincs telepítve gépemen a keverőpult.
Viszont megvan a TotalMedia 3 Tv-video. Ez kezeli az EasyCAP DC60 digitalizálót. Kifogástalan képet-hangot tudok rögzíteni minden beállítás nélkül.
Talán segítettem vele valakinek: Honti
(14.) orkodo - digitalizálás
2012.02.27 15:40
Kedves Attila!

Kérem, nézze át a honlapunk menüjében található hangbeállítás oldal tartalmát is.

Üdvözlettel:

Őrködő
(13.) Covia Bt. Attila
2012.02.25 16:54
Üdvözletem ALL!

Új fejemény!
A letiltott eszközök között megtaláltam a Realtek StereoMix azza a keverőt. Engedélyeztem is. Sajnos egyelőre nem jöttem még rá, hogy használja majd a készülék ezt mert a Studió progiban a audio beállítás most is inaktív. Mérgemben a vonalbemenetre vezettem rá a hangot, RCA jack átalakítóval. És némi állítgatás, hangolgatás utnán így rögzíti a hangot is. Nem ez a megfelelőműködés és remélem kapok szakmailag komolyabb segítséget is, de most legalább ideiglenesen használni tudom a cuccot.

Attila.
(12.) Covia Bt. Attila.
2012.02.25 14:56
Üdvözletem!

Olvasom az írásokat és nekem is a hangbeállítással vannak gondjaim. A kép remekül jön, de a hang süket.
Elolvastam a telepítési útmutatót ahol remek felvételekkel van ábrázolva, mit kell engedélyezni. Itt azt láttam, hogy a Realtek keverőt kell beállítani illetve engedélyezni az OP ben először, hogy a Stúdió programban kipipálhassam a USE PCI Audio-t Nálam a Realtek Managerben nincs keverő sem. És a Stúdió progiban így semmit sem állíthatok be, mert inaktív. Most hogyan tovább.
Köszönettel Attila.

Név
E-mail
Hozzászólás
Honlap készítés